The Terror: NEW

The Terror: NEW

Anonymous's picture

Does anyone else have the same problem downloading the TERROR???? NEW FILM ADDED ON THURSDAY TO THE FREE MOVIES. Usually after i download a film i can watch it after without any pauses. however, with this film even after downloading it numerous times it still has pauses during the film. Has anyone else had this problem...is there a way to fix it, is there a reason why its doing this??? I have never had a problem before

Share this discussion

LawrencePRaffel's picture

quote:
Does anyone else have the same problem downloading the TERROR???? NEW FILM ADDED ON THURSDAY TO THE FREE MOVIES. Usually after i download a film i can watch it after without any pauses. however, with this film even after downloading it numerous times it still has pauses during the film. Has anyone else had this problem...is there a way to fix it, is there a reason why its doing this??? I have never had a problem before

Not sure what the issue is that you're having, have you recently tried any other films? Is it only an issue with The Terror or videos in general? They stream, don't download.

JuLeeeX84's picture

Nothing is actually downloading, not even previews, clips, other flicks etc...it just says ---Fearnet..where fear is born...LOADING --- but nothing actually downloads..i havent had this problem before. I have seen many movies and evrything was fine its just recently that nothing will show up

LawrencePRaffel's picture

Try again, and let me know.

JuLeeeX84's picture

after trying a bunch of times, the movie finally does show up. However, after the the film is downloaded once and is replayed it still pauses which has happened b4. Also the sound stutters and sounds off, it doesnt run smooth like it used to be when i have downloaded films in the past. I dont kno if it has something to do with the bar on the bottum of the screen (this might sound confusing) which says the minutes of the film and shows how far ur into the movie. b4 when i downloaded movies this bar would be lighter grey up to the part that it was downloaded and when the whole movie was downloaded the grey would b lighter. However, now only a small part of this bar gets light grey (up to 3 minutes), and it only hightlights to that time everytime. IDK if it has something to do wit my virtual memory or something. by the way --Thanks 4 all the help so far

DocYates's picture

I too am having this problem. A few weeks ago, I could remedy this by starting the movie, hitting pause and letting it download for a little while, then starting it. That way the play never exceeded the download. Within the past few eeks, this feature does not work. When you pause, the download ceases, and when you try to watch the movie, you get a pause every 10-20 seconds...very annoying, and makes the movie difficult if not impossible to watch.

I see the same types of puases on the clips (previews) as well. I have tried both wireless and hard line connections and neither seem to improve the problem. Have there been any changes in the way the the movies are presented made in the past few weeks? If so that may be the answer for me.

Thanks for looking into this.

Tommy

billybc's picture

i am having the same problem too afta i download a movie it still pauses. I tried downloading using other computers as well (thinkin it might have something to wit my comp) but it still doesnt download correctly. And the sound (like juleex said) stutters and gets screwy through the downloadin process if i pause it or rewind it afta it is downloaded once. Sometimes the fearnet screen jus shows up too sayin its downloadin when it is not doin any thing. WATs wrong how can this be fixed

MYSTERIOUS's picture

well thanks partners haven't had ant trouble yet but am keeping all trouble-spots in mind thanks again

Add new comment

Please login or register to post in the message boards.
By submitting this form, you accept the Mollom privacy policy.
<none>